top of page


Public·32 members

Windows 7 Upgrade To Windows 10 With SCCM Fails On OEM Machines !FREE!

I am attempting to upgrade Windows 7 Pro to Windows 10 Pro. It runs smoothly up to the point where it is about to upgrade the OS and then it fails with error "Error executing Task Sequence Manager service. Code 0x80004005". I have updated the distribution point a number of times, but it does not help. I have also provided contents of the log below. Please help.

Windows 7 upgrade to Windows 10 with SCCM fails on OEM machines

You need to customize your reference Windows Image in the Audit Mode. You can boot Windows to Audit Mode or OOBE by pressing Shift + Ctrl + F3 on the OOBE (out-of-box experience user experience), or the Windows Welcome screen. You can also enter Audit Mode using Sysprep. To do this, open the Sysprep folder with File Explorer, hold down Shift, right-click on an empty space and select the Open PowerShell windows here or Open in Windows Terminal option.

Hint. If you want to capture a Windows image running in a virtual machine, you can use the special Sysprep switch /mode:vm:C:\windows\system32\sysprep\sysprep.exe /generalize /oobe /mode:vm /shutdown /unattend:C:\ps\autounattend.xmlThis mode allows you to generalize the OS for deployment on other VMs. Virtual machine mode only works if you are running Sysprep on a Windows running in a virtual machine. Virtual machine mode generalizes a virtual hard disk (VHD) to be deployed as a VHD within the same virtual machine or hypervisor. The hypervisor and hardware profile must be identical to those on which the image was created.

Hello Thank you for those Steps !i have an issue :once we are in audit mode and after finalizing the customization of windows if i run the sysprep with Generalize its giving issue later on when the users login into the pc the profile loading is very slow average of 7 min .if i run sysprep without Generalize i lose all customization but when user login its work file , so look like generalize make issue with user profiles .do you know alternative solution plz

Mike, Thanks for the post. I have a question though. I would like to make this work without a TS just to see how it goes. I have a Dell Precision T3600 that has Win7 on it. BIOS is set to Legacy. This system is not encrypted or anything like that. I used SCCM to perform the Windows 10 in place upgrade and that was successful. Then I ran the MBR2GPT manually using a /validate switch and it passed OK. So I ran mbr2gpt /convert /allowFULLOS /Logs:C:\Windows\Temp and it said the conversion was completed successfully and to set the BIOS to UEFI. I rebooted into the BIOS and set it to UEFI. I noticed there was no windows boot manager. I clicked ok and rebooted but it cannot find a boot drive. In this manual process what am I missing? I just wanted to understand it better before trying to use a TS. Thanks

thanks for the comment Mike, I have the exact TS like yours and its failing on MBr2GPT step. So I ran it manually after upgarde. it fails too. too many partitions found. So before upgrade I have 3 partitions and after upgrade it is creating one, MBR2GPT works if there are 3 but I have 4. I am thing that is the reason. Any suggestions? I am banging my head with this past 2 months.thanks

Microsoft is using all over the world and the most people are using it. For that thing this post is very relevant. In this article it is mentioned about software update installation fails in windows If you want to know more have a read once.

2.2 WDS OSs: In this case the WIA unattended install capabilities are fully controlled by two answer files (BIOS_Unattend.xml and UEFI_Unattend.xml) containing the Windows installation settings used during Windows Setup. The files contain differentiated settings used by BIOS-based and UEFI-based booting clients. Remember the answer file for UEFI targets must create two additional partitions; the UEFI System Partition (ESP) and the Microsoft Reserved Partition (MSR). The BIOS_Unattend.xml and UEFI_Unattend.xml files can be created with the "Windows System Image Manager" ImgMgr.exe (from WAIK/ADK) and conveniently placed under the corresponding WIA's \$OEM$\$Boot$\$1 directory. ServaPENet initial login to WIA_WDS_SHARE can be also automated by adding to both XML files the component "Microsoft-Windows-Setup" to the windowsPE pass with the following information:

Because of the above sequence, we can see there is a strong relationship between pxeboot.n12, bootmgr.exe and the WIM file (i.e. winpe_64.wim). In the early days of the WIM file format it was pretty common having WIM files that were not compatible with some versions of pxeboot.n12/bootmgr.exe. Since 2013 the WIM file format is pretty stable and WIM files and matching pairs of pxeboot.n12/bootmgr.exe can be exchanged fairly easily. The bootmgr.exe performs the TFTP transfer of the WIM file which is about 150-200 Mb in size. This size is not small for a protocol like TFTP. Since Windows PE 2.1 bootmgr.exe is able to handle the TFTP negotiated variable windowsize (today RFC 7440) normally offering faster TFTP transfers on high quality networks. Serva's TFTP server module handles the windowsize variable; it always helps to use the "windowsize enabled" bootmgr.exe. If booting old WIMs you can check if your bootmgr.exe handles windowsize or not by opening the file with your favorite Hex editor and look for the word windowsize in plain ASCII.

Windows Server 2019 brings a lot of improvements, even though the changes are minimal. Thus, it is vital to put everything in order in preparation for the in-place upgrade. And sometimes, also though with very minimal chances, the upgrade may fail. Thus, before you start the Windows Server upgrade, it is recommended that you collect some specific information particular your devices, just for troubleshooting and diagnostic purposes. The collected data will only be used if the upgrade fails. Ensure that you store the collected information somewhere that you can get to it off of your device.

The table below lists any known issues we are tracking.IssueDetected date or versionFixed date or versionStatusDell has Discontinued Dell Command Update (Classic) and is now only providing the Universal installer. Please move to the Dell Command Update for Windows Universal product within Patch My PC, and republish the App/Update if detection issues are found. Patch My PC will automatically migrate customers using these products to a new "Dell Command Update for Windows Universal" product with the next major release,, of the Patch My PC Publisher in December.11/29/20222.1.11.0FixedDell Command Update GUI is a UWP application that doesn't get installed at all during OSD, or if there is not a user logged on if you do it post-OSD.Dell support are aware, however please contact them to increase attention and awareness until a fix is released.11/29/2022N/AKnown issueLatest version of Autodesk Revit 2023 unavailable due to size. The cab file format that WSUS utilizes for updates has a maximum size of 2GB, and the latest Revit 2023 update is over 3GB.Vote or share your feedback on this feature request: Support products larger than 2GB.11/4/2022N/AKnown issueErrors May Occur installing Adobe Acrobat updates in Intune.Republish the ConfigMgr App, Intune App, or Intune Update and Sync to fix this issue.10/12/202210/12/2022FixedErrors may occur when deleting Intune Apps/Updates or gathering Intune Deployment Statistics when on GCC High (System.ObjectDisposedException)N/A2.1.6.35FixedTeamViewer is randomizing part of the download binary on every download of their .exe, causing a hash mismatch. Patch My PC is investigating workarounds.8/22/2022TeamViewer has rolled back the change on 9/08/2022FixedCustomers with the Publisher installed on Windows Server 2012 R2 or older, certain products may fail to download. PatchMyPC.log and alerts report "The request was aborted: Could not create SSL/TLS secure channel." This is because These web servers only allow particular TLS ciphers that are not supported in IE components for Windows Server 2012 R2 and older. Currently Affected Products Include:TechSmith Products, Tableau Products, and Cisco WebExWorkaround: manually download the installer for Snagit or Camtasia, store it in your Local Content Repository, and enable the option to Check the local content repository for content files before attempting to download content files from the internet. Patch My PC recommends upgrading from Server 2012R2 to a newer Windows Server version if possible, as we are seeing a trend of vendors moving their downloads to ciphers unsupported on Windows Server 2012R2N/AN/AKnown issueAuto-publishing rules configured for WSUS/ConfigMgr updates, with any custom options set in the dropdown beside it, will produce continuous alerts and log entries in PatchMyPC.log to republish the updates meeting the auto-publishing rule threshold.Workaround: Apply custom actions at the All Products or vendor level in the Updates tab. This will apply the custom actions to all child items including those not yet enabled. These will still be applied to child items automatically enabled by auto-publishing.1.5.1 or adding a single right-click option (Pre/Post Script, MST File, etc.) on ConfigMgr Apps, the content will be updated but the command line may not be updated accordingly.2.0.0


Welcome to the group! You can connect with other members, ge...

Group Page: Groups_SingleGroup
bottom of page